Hoş Geldin, Ziyaretçi!

Forum içeriğine ve tüm hizmetlerimize erişim sağlamak için forum'a kayıt olmalı yada giriş yapmalısınız. Forum'a üye olmak tamamen ücretsizdir.

Metin2 İçin FreeBSD'ye Kurmanız Gereken Kütüphaneler

admin

Administrator
Yönetici
Katılım
25 Mar 2022
Mesajlar
45
Merhaba Argeforum Ailesi,
Kesinlikle Kurulması Gerekenler :
  • pkg install -y gmake
  • pkg install -y makedepend
  • pkg install -y gcc49
Önerdiklerim :
  • pkg install -y python27
Eğer gcc sürümünüz 49 değilse bunu Makefile dosyasından öğrenebilirsiniz.
Orada yazan g++'rakam' rakam yazan yeri pkg install -y gcc'rakam' şeklinde yazmanız gerekmekte.
Geri kalan metin2 kaynak kodlarının kütüphanesinde mevcuttur verilen hatalara göre şu komutlarıda deneyebilirsiniz ;

  • pkg install -y devil
  • pkg install -y libboost-all